Drupal 8

Actualizar PHP en Debian 6 (Squeeze) para Drupal 8 , Joomla 3.1

A estas fechas a seguido el soporte para debian 6 squeeze 2 años más. Se ha convertido en la primera LTS de Debian. El tema es que debian 6 está trabajando con PHP 5.3.3 y para poder instalar la nuevas versiones de los CMS más reconocidos Drupal 8 & Joomla 3.1. necesitamos como mínimo PHP 5.3.10. Aquí de la página vanstechelman.eu nos dan la solución:

Subscribe to Drupal 8