Java6

JAVA SE 6 ANTIGUO MAC OSX

Si al abrir alguna aplicación de la suite de adobe te da un error porque te pide la instalación de java 6 se antiguo aquí tienes el link-> download && install:

https://support.apple.com/kb/DL1572?viewlocale=es_ES&locale=en_US

Por si caduca el link lo he subido a nuestro servidor en la parte inferior del post tiene que estar el paquete .dmg comprimido en zip

Subscribe to Java6