Linux Help

Solución Error Xampp (Port 80 in use by...)

Descripción del error:

[Apache]   Problem detected!
[Apache]   Port 80 in use by "Unable to open process" with PID 4!
[Apache]   Apache WILL NOT start without the configured ports free!
[Apache]   You need to uninstall/disable/reconfigure the blocking application
[Apache]   or reconfferigure Apache and the Control Panel to listen on a difent 

Error en Actulización Kali Linux (KEYEXPIRED) - (SOLUCION)

Al querer actulizar metasploit en Kaly me he dado cuenta que habían expirado algunas llaves públicas de los repositorios.

W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos.
El error GPG es: http://http.kali.org kali Release: Las siguientes firms fueron inválidas: KEYEXPIRED 1425567400 KEYEXPIRED 1425567400 KEYEXPIRED 1425567400
 

Solución:

rm -rf /var/lib/apt/lists
apt-get update && apt-get install kali-archive-keyring

Recuperar Contraseña de Root en Elastix

Media: 
 
00:00

ERROR:nautilus-canvas-container.c. Antergos con GNOME nautilus 3.16.1

En la última actulización de Gnome en Antergos he tenido un problema con nautilus, no podía lanzarlo. Al mirar el error desde la terminal lanzaba:

ERROR:nautilus-canvas-container.c

En la comunidad de Antergos de google+ con la ayuda de Diego Soler me guió a la solución.

El problema vienen desde los archivos de configuración.

Para probar he renombrado así:

cd ~/.config/nautilus
mv nautilus nautilus-back

Y listo ya podía lanzar sin problemas nautilus.

 

Error Postfix Virtualmin-Webmin en debian 7

Tengo instalado en varios servidores webmin/virtualmin y en mi equipo tengo máquinas virtuales también trabajando con servidores para pruebas. La última instalación de Debian 7 y webmin/virtualmin al intentar instalar un script me lanzaba este error:

Failed to install script : Failed to query Postfix config command to get the current value of parameter recipient_bcc_maps:

Solución en la imagen:

Solución VMware-Player con Kernel 3.19 en Archlinux

Desde el Kernel 3.19  el módulo vmnet se dejará de compilar.

Un parche está disponible en :

$ curl http://pastie.org/pastes/9934018/download -o /tmp/vmnet-3.19.patch

Extraiga los módulos fuentes vmnet:

$ cd /usr/lib/vmware/modules/source
# tar -xf vmnet.tar

Aplique el parche:

# patch -p0 -i /tmp/vmnet-3.19.patch

Vuelva a crear el archivo:

# tar -cf vmnet.tar vmnet-only

Retire los restos de:

Solución: package-query: necesita pacman<4.2 :: yaourt: necesita package-query>=1.4

Solución: package-query: necesita pacman<4.2 :: yaourt: necesita package-query>=1.4

Para resolver el problema de las dependencias desinstalamos yaourt & package-query.

sudo pacman -R yaourt package-query

Actualizamos

sudo pacman -Syu

Descargamos y compilamos el último pakage-query

skype: error while loading shared libraries: libgl.so.1

Probando lanzar skype 4.3 en una instalación nueva de ubuntu 14.04 me daba el siguiente error al pasarlo por la terminal:

skype: error while loading shared libraries: libgl.so.1

Equipo portátil con tarjeta nvida georforce gt 630m 2gb , Nvidia Optimus.

Encontrando la solución en:

http://askubuntu.com/questions/257897/error-loading-libgl-so-1

Traducción del original al castellano:

Cerrar todas las conexiones de Skype

Hoy he recibo el mensaje del fruteroloco avisándome que mi skype estaba abierto desde ayer. Raro ya que siempre inicio con password y nunca automaticamente. Después de probar y apagar incluso mis equipos y el teléfono, la señal persistía reiniciando el skype de mi colega. Posiblemente al iniciar sesión en algún pc se me puede haber olvidado desmarcar la pesataña de recordar e iniciar sesión. Solución que he encontrado en la comunidad Skype:

Accepted Solution

Páginas

Subscribe to Linux Help