Metasploit

Error en Actulización Kali Linux (KEYEXPIRED) - (SOLUCION)

Al querer actulizar metasploit en Kaly me he dado cuenta que habían expirado algunas llaves públicas de los repositorios.

W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos.
El error GPG es: http://http.kali.org kali Release: Las siguientes firms fueron inválidas: KEYEXPIRED 1425567400 KEYEXPIRED 1425567400 KEYEXPIRED 1425567400
 

Solución:

rm -rf /var/lib/apt/lists
apt-get update && apt-get install kali-archive-keyring

Metaesploit Framework

Metasploit Es un proyecto open source de seguridad informática que proporciona información acerca de vulnerabilidades de seguridad y ayuda en tests de penetración y en el desarrollo de firmas para Sistemas de Detección de Intrusos.

Subscribe to Metasploit