Descripción del error:

[Apache]   Problem detected!
[Apache]   Port 80 in use by "Unable to open process" with PID 4!
[Apache]   Apache WILL NOT start without the configured ports free!
[Apache]   You need to uninstall/disable/reconfigure the blocking application
[Apache]   or reconfferigure Apache and the Control Panel to listen on a difent 

Imaginemos el siguiente escenario:

Tenemos una web en PHP en un servidor Linux con Apache y tenemos una base de datos en un servidor SQL alojado en una máquina Windows. La base de datos tiene todos los registros de clientes con sus datos y facturación. Queremos que al hacer login en la web esta haga consulas a la base de datos de Microsoft SQL server.

Archivo: 

Mi compadre el pakito que me manda una captura a petición mía de su último montaje:

Disco SSD Para el Sistema

32 Gigas de Ram DDR4 a 2133

i7 5930 k 3.50GHz 6 núcleos 12 hilos de procesador

Placa  MSI X99A Gaming 7 USB 3.1

# htop

Descargamos nuestra versión desde la web de WPS OFFICE en Linux:

http://wps-community.org/downloads

32 bits:

wget http://kdl.cc.ksosoft.com/wps-community/download/a19/wps-office_9.1.0.4975~a19p1_i386.deb

64 bits:

Tenemos que tener activada la ubicación en nuestro móvil. Para ubicarlo accedemos con la cuenta de google que tenemos añadida al móvil en esta URL:

El margen de error de la ubicación es de 18 metros + o -.

https://www.google.com/android/devicemanager?u=0

Oct 11 2015

Buck-Security

Buck-Security es un conjunto de controles de seguridad para Linux. Fue diseñado para servidores Debian y Ubuntu, pero puede ser útil para cualquier sistema Linux.
 
El objetivo de Buck-Security es para que pueda obtener una visión general rápida del estado de seguridad de su sistema. Como administrador del sistema Linux -, sino también como un usuario normal de Linux - que a menudo se pregunta si su sistema es seguro.

Al querer actulizar metasploit en Kaly me he dado cuenta que habían expirado algunas llaves públicas de los repositorios.

W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos.
El error GPG es: http://http.kali.org kali Release: Las siguientes firms fueron inválidas: KEYEXPIRED 1425567400 KEYEXPIRED 1425567400 KEYEXPIRED 1425567400
 

Solución:

rm -rf /var/lib/apt/lists
apt-get update && apt-get install kali-archive-keyring

En la última actulización de Gnome en Antergos he tenido un problema con nautilus, no podía lanzarlo. Al mirar el error desde la terminal lanzaba:

ERROR:nautilus-canvas-container.c

En la comunidad de Antergos de google+ con la ayuda de Diego Soler me guió a la solución.

El problema vienen desde los archivos de configuración.

Para probar he renombrado así:

cd ~/.config/nautilus
mv nautilus nautilus-back

Y listo ya podía lanzar sin problemas nautilus.

 

Páginas

Subscribe to Front page feed